2021成交量公式大全

| 燕玲

成交量是市场供需的表现,是一个时间内对某个标的或者市场交易成交的数量,成交量包括成交股数、成交金额、换手率。下面是小编给大家带来的2021成交量公式大全_成交量选股指标公式,以供大家参考,我们一起来看看吧!

成交量公式大全

VAR1:=VOL/(HIGH-LOW)_2-ABS(CLOSE-OPEN));

成交:=VOL,POINTDOT;

主动买盘:IF(CLOSE>OPEN,VAR1_(HIGH-LOW),IF

主动卖盘:IF(CLOSE>OPEN,0-VAR1_((HIGH-CLOSE)+(OPEN-LOW),IF(CLOSE

地量:=VOL

V2:=IF(CURRBARSCOUNT=1,VOL_240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1);STICKLINE(VOL>0,VOL,0,3,1),COLORWHITE;

STICKLINE(主动买盘>V/2,0,V,2,0),COLORYELLOW;

STICKLINE(主动买盘<=V/2,0,V,2,0),COLORLIGRAY;

STICKLINE(主动买盘>0,0,主动买盘,2,0),COLORRED;

STICKLINE(主动卖盘<;;0,0,主动卖盘,2,0),COLOR00FF0O;

STICKLINE(地量>0,0,VOL,1,0),COLORMAGENTA;

STICKLINE(V2>=1,V,0,1,0),COLORYELLOW;

成交量选股指标公式

1、MACD底背离量化选股公式

金叉日1:=SUMBARS(CROSS(MACD.DIF,MACD.DEA)ANDMACD.DIF<;0,1);

金叉日2:=SUMBARS(CROSS(MACD.DIF,MACD.DEA)ANDMACD.DIF<;0,2);

死叉日1:=SUMBARS(CROSS(MACD.DEA,MACD.DIF),1);

死叉日2:=SUMBARS(CROSS(MACD.DEA,MACD.DIF),2);

F1:=金叉日1<;死叉日1AND死叉日1<;金叉日2AND金叉日2<;死叉日2;

绿柱最低点日1:=FINDLOWBARS(MACD.DIF,金叉日1,死叉日1-金叉日1,1);

绿柱最低点日2:=FINDLOWBARS(MACD.DIF,金叉日2,死叉日2-金叉日2,1);

F2:=REF(L,绿柱最低点日1)<;REF(L,绿柱最低点日2);

F3:=REF(MACD.DIF,绿柱最低点日1)>;REF(MACD.DIF,绿柱最低点日2);

F4:=REF(COUNT(MACD.MACD<;0,死叉日1-金叉日1),金叉日1)>;=2;

F1ANDF2ANDF3ANDF4。

2、突破量选股公式

HV:=HHV(V,5)=VORV/REF(V,1)>;=5;

FT:=BARSLAST(HV);

量能平台:=IF(HV,C,REF(C,FT));

量能平台>;REF(量能平台,1)ANDC>;REF(C,1)ANDC>;MA(C,13)ANDC=HHV(C,20)ANDC/REF(C,1)>;1.05。

3、今天量柱高于昨天量柱的选股公式

REF(C>;(REF(C,1)_1.1-0.01),1)ANDO>;REF(C,1)ANDC<;OANDV>;REF(V,1)。

4、成交量和股价三天同时增加的选股公式

XG:COUNT(VOL>;REF(VOL,1),3)=3ANDCOUNT(C>;REF(C,1),3)=3。

5、长上影线缩量回踩公式

YY:=(H-MAX(C,O))>;ABS(C-O)_2;

TT:=BARSLAST(YY);

CC:=REF(MAX(C,O),TT);

EVERY(V<;=REF(V,TT)ANDH<;REF(H,TT),TT)ANDCROSS(CC,C)。

6、成交量三天阴线缩量,第四天缩量阳线的公式

REF(EVERY(C<;OANDV<;REF(V,1),3),1)ANDV<;REF(V,1)ANDC>;O。

7、经典成交量之发现庄迹选股指标公式

N:=5;

VAR1:=4_SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))_100,5,1)-3_SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))_100,5,1),3.2,1);

发现庄迹:IF(VAR1<;=8,15,0)。

8、成交量柱量大于四天内阴线柱的最大量的公式

A:=C>;OANDREF(C<;O,1)ANDREF(C<;O,2)ANDREF(C>;O,3);

B:=C>;OANDREF(C>;O,1)ANDREF(C<;O,2)ANDREF(C<;O,3);

COUNT(C<;O,4)=2ANDCROSS(V,HHV(IF(C<;O,V,DRAWNULL),4))ANDIFC(A,A,B)。

9、量顶天立地选股公式

A1:=V=HHV(V,120);

A2:=C/OPEN>;1.049;

TJ:=A1ANDA2;

TJAND(REF(BARSLAST(TJ),1)>;80ORBARSSINCE(TJ)=0)。

使用成交量注意事项

任何进出,均以大盘为观察点,大盘不好时不要做,更不要被逆市上涨股迷惑;

在多数情况下,当量缩后价不再跌,一旦量逐步放大,这是好事;

在下跌过程中,若成交量不断萎缩,在某天量缩到“不可思意”的程度,而股价跌势又趋缓时,就是买入的时机;

成交量萎缩后,新底点连续2天不再出现时,量的打底已可确认,可考虑介入。